1

Topic: Others Can't Play Saved Morphs When E-mailed

I have saved several morphs from your program. I can play them just fine, but when I send them to people, they CAN'T play it. I get this error message on Windows media player when I click on the ones I sent.....

"Windows Media Player cannot play the file. One or more codecs required to play the file could not be found."

"You've encountered error message C00D109B while using Windows Media Player."

Can you tell me how to get around this??

Steve Troy

2

Re: Others Can't Play Saved Morphs When E-mailed

The problem is exactly what the error message says: You have chosen a codec in SmartMorph that whoever you sent the file to does not have.
A codec is a way of compressing the video file. Just like pictures can be compressed to e.g.  JPG or GIF, videos can be compressed to different formats, only the video file can be called AVI no matter what format it contains.
What codec did you chose when making the file in SmartMorph? The default is Intel Indeo Video 5.0 which most people should have.

Michael Vinther

> software developer <

3

Re: Others Can't Play Saved Morphs When E-mailed

Hi...thanks for responding...

I followed the directions and saved the animation as an .avi file. (Animation---save as video). I know that i used to be able to send them to close friends and that they were able to open them with no problem at all. Now they can't.
How do I get that Indeo 5.0? I have the latest version of WMPlayer and even ntried downloading it again to see if that would help. It didn't?? Is that Indeo 5.0 built into the SAmartmprph program somewhere??

Confused....

4

Re: Others Can't Play Saved Morphs When E-mailed

I went through the directions again and saw that Indeo 5.0 was selected when I saved it as the directions said to do....still no luck with THEM playing it when I send it. .

5

Re: Others Can't Play Saved Morphs When E-mailed

One thing....if the 2 images are med. to small size that I'm working with....and If I don't 'tweak' them too much when finishing them up in Smartmorph...I can save them as giffs and then they play fine when they're sent.....(???) (Strange.....)

Steve

6

Re: Others Can't Play Saved Morphs When E-mailed

I called Microsoft----Service Pack 2 in Windows is supposedly doing what it's supposed to be doing.....it's plugging a security hole in Microsoft deraling w. viruses and jpgs, and video files....that's why no one can open the Morphs I send to people. It may not BE "fixable."

The only way they can open them is to save as an attachmnent first then open it......

Re: Others Can't Play Saved Morphs When E-mailed

I encountered the same problem. I als exported the project to a video with the Indeo codec and sent the video to a collegue that could not opne it.

Stranfer is also that if i copy the AVI movie to a loacl area network drive (Novell Netware) and then open the file from the network drive it gives the same problem. If then i copy the file to a hard disk of another computer the movie will start without problem!

Never saw something like this!

Bye
Marco