1

Topic: Still won't work, no morph...

Hi, I have in over the last year, tried SmartMorph to see how it would work. Over a year, 5 different pcs, different downloads, I still cannot get it to work correctly. I use two jpgs , both same size faces, get all the points made, use crop , move, then click OK, and every time I get back to the main screen, I have one little square in one frame which is highly pixeled, no picture in either frame. The backgrounds are dark blue. When I attempt accomodate, it goes right back to the original, which I have to realign just to go through this again. Instead of uninstalling this software, I felt it neccessary to perhaps find what the problem could be. I have used it on AMD athlon, Emachines, HP, HP and another AMD. All computers were fine, great video, good resources. Perhaps different gliche's but never have I accomplished using this correctly. Please take into consideration that I am no beginner in the computer world, and in fact will be looking at creating my own software in the near future. That said, does anyone know what the heck is going on here?


Thanks, Paul

2

Re: Still won't work, no morph...

Sounds like you place the corresponding points incorrectly... Does the animation run if you just click play without using accomodate?
You could also try Popims Animator instead - it should be easier to use.

Michael Vinther

> software developer <

Re: Still won't work, no morph...

Thank you for the help. The animation will not run when I just click play without the accomodate. I have been over the help files many times and it seems I am doing everything right but "seems" is a small word with big meaning. Also, when I set the points, I see they are colored and for example, I set a yellow on my chin, a yellow on my son's chin and all the way around so all points match in same order. Now, when I accomodate, the pictures will not align at all, and one is always smaller. When I go to any screen and back to original, the pictures are non recognizable. I understand popims may be easier, but I don't feel ease of use is the issue here, I run 3-d animation programs, etc...and it seems SmartMorph is a fairly easy to use program compared to many. However, I will try popims and see how it flies.


Thanks again,

Paul

Re: Still won't work, no morph...

A curious follow up...

Was wondering why you redirected me to Popims, after seeing it , it is not part of SmartMorph\Meesoft company at all. Just wondering why instead of helping with Meesoft issue, I would be told to go to another software instead, never had that happen before where I would be directed away from a program that a company would want people to fix and use.  This left me to believe either I ticked someone off, you think me an idiot who can't use SmartMorph and Popims is "easier", you think I am spamming the site, or you truly don't know what's wrong and shoved me off. Any case, I am not mad about it, or outright accusing , it's just strange is all . I will continue to work on this issue and if I figure it out i'll let you know and perhaps try to find others who use it to give me a hand.

Thanks

Paul

5

Re: Still won't work, no morph...

If you havent already done so I would suggest trying with a morph containing only the corner points and one or two more points. When this works, try adding more points until you get the desired result. When placing a lot of points at the same time it is easy make invalid configurations.

Let me s´tell you why I suggested Popims Animator.
MeeSoft is actually just me. I am the only one running this "company" which is actually more of a hoppy project than a company. I have created Popims Animator in coorporation with Popims but based on SmartMorph. It uses the same morphing engine but is more user friendly, and since I started working on Popims Animator I completely stopped the developement of SmartMorph.
How can you think that it is two unrelated companies when we share support forum and when it actually says on the SmartMorph download page that is has been replaced by Popims Animator?

Michael Vinther

> software developer <

Re: Still won't work, no morph...

<<How can you think that it is two unrelated companies when we share support forum and when it actually says on the SmartMorph download page that is has been replaced by Popims Animator?>>

Very easily. I downloaded SmartMorph from Download.com as I always have, I saw no mention of this. Now perhaps you can understand why I found this quite odd. If I owned GM and when someone brought their car into me to get it fixed, I said, "try a Ford, it's easier" this would be an odd scenario. As I said, I was not mad, concerned or otherwise but under these circumstances, this was just surprising is all. Now that I understand the WHY, I also understand why you directed me elsewhere. I will try your suggestions with SM, and see if it in fact helps.  Sorry for the misunderstanding.

Thank you again,

Paul