Topic: New dotnet plugin and latest IA beta version

Hi ...
I am using this post to report the imperative need to install the latest Dotnet 4 version libs in order to use the latest (beta) 1.32 IA Version...

Although  apparently working OK  it will crash randomly in several places (even on exit ) if the Dot net 4 packages  are not installed ...

I have not tested yet if the latest IA (without the dotnetplugin) still crashes on exit if the Donet 4 is not installed ...

As soon I have the time I will try that in other machine ...

Thanks in advance ...

2

Re: New dotnet plugin and latest IA beta version

.net 4 is only required if you have the Advanced Filter Pack (previously called Advanced Sharpening) plugins installed.
This will place DotNetPluginWrapper.dll in the ImageAnalyzer\ProcessingPlugins folder which makes IA depend on .net4

Michael Vinther

> software developer <