1

Topic: Old ddd-files not compatible with newer version?

Hi

I have recently had a new laptop and installed Diagram Designer on it.
My problem is that I am not able to open .ddd-files created on my old computer in an older version of Diagram Designer.

Suggestions are appriciated!

Kind regards,
Nis Suppli

2

Re: Old ddd-files not compatible with newer version?

It look the same as this?: Error: invalid diagram http://meesoft.logicnet.dk/support/view … hp?id=4214

3

Re: Old ddd-files not compatible with newer version?

What error message do you get?

Michael Vinther

> software developer <